How to Protect Against WannaCry Ransomware

13th June 2017
Thank you for using Canon Products

Recently, ransomware known as WannaCry—malware that forces users to pay a “ransom” to regain access to their data—has been spreading worldwide. 

To ensure the safe and secure use of Canon varioPRINT production printers and specific EFI print servers (listed below), customers should apply the appropriate security patch to their Microsoft Windows operating system. For more information, please contact your authorised Canon Business service provider.

As for all other Canon laser multifunctional printers and laser printers, we have confirmed they carry none of the vulnerabilities that are exploited by WannaCry. 

Please ensure the appropriate patch is applied for your continued safe and secure use of Canon products.

Vulnerable Products
VarioPrint and print servers using Windows OS
varioPRINT 135 series
VarioPRINT 6000series
PRISMAsync
ColorPASS
imagePASS 
imagePRESS Server
imagePRESS CR Server

Further Information

Contact Information for Inquiries
Canon Australia: 13 13 83 or email service@canon.com.au
Canon New Zealand: 0800 222 666 or email service.akl@canon.co.nz