CPU vulnerabilities Meltdown and Spectre

16th March 2018

Recently, CPU vulnerabilities known as Meltdown and Spectre were made public.

When malicious software is installed on products and executed, these vulnerabilities can enable access to data that would usually be inaccessible.

Regarding the impact of these vulnerabilities on Canon products, as of now, we believe that the products that may be affected are listed below.

• imagePRESS Server/ColorPASS/imagePASS

We have yet to confirm that users of these products have been affected as a result of these vulnerabilities. However, to protect against these vulnerabilities, we are taking countermeasures such as software patches in order to ensure users can continue to use Canon products with peace of mind.

We are currently unaware of any other Canon products that are vulnerable to the disclosed attack methods of Meltdown and Spectre.

In the event that new attack methods relating to these vulnerabilities are disclosed that we determine could affect Canon products, we will update this information as necessary.

Products possibly affected:

• imagePRESS Server B5000 v1.0
• imagePRESS Server B4000 v1.0
• imagePRESS Server A3300 v1.0
• imagePRESS Server A2300 v1.0
• imagePRESS Server A1300 v1.0
• imagePRESS Server A3200 v1.1
• imagePRESS Server A3200 v1.0
• imagePRESS Server A2200 v1.1
• imagePRESS Server A2200 v1.0
• imagePRESS Server A1200 v1.0
• imagePRESS Server A1200 v1.1
• imagePRESS Server H300 v1.0
• imagePRESS Server F200 v1.21
• imagePRESS Server Q2 v2.0
• ColorPASS-GX500 v1.1
• ColorPASS-GX400 v1.0
• ColorPASS-GX300 v2.1
• ColorPASS-GX300 v2.0
• imagePRESS Server J200 v1.21
• imagePRESS Server J100 v1.21
• imagePASS-Y1 v1.0
• imagePASS-U2 v1.0
• imagePASS-U1 v1.1
• imagePASS-U1 v1.1.1

Please ensure the appropriate Microsoft security patch is applied for your continued safe and secure use of the above-mentioned products. 

Refer to the EFI knowledge base article on Meltdown and Spectre.

Share this product